《王者荣耀》宣布未来将不支持iOS 9以下系统

  • 时间:
  • 浏览:15

  出于稳定性和兼容等等原因的考虑,不少系统和应用都会在新版本推出一段时间之后,开始要求用户从旧版本强制升级。《王者荣耀》就在今天3月29日宣布,在下一次大版本更新之后,iOS版游戏将只支持iOS9及以上的系统,旧版系统无法运行游戏。

  根据《王者荣耀》官网公告的内容来看,由于一些开发组无法控制的技术原因,下一个大版本更新将无法支持iOS9以下系统的设备运行游戏,必须要更新系统至iOS9或者更之上才行。换句话说,iOS8以及之下版本的系统,在下次更新之后无法进行《王者荣耀》游戏。

  虽然这样的公告可能会引起一些玩家不满,其实这样的决定对于玩家来说已经是十分良心,为什么这样说呢?按照苹果公布的系统更新信息来看,《王者荣耀》的决定仅仅会使iPhone4s及之前的手机和第一代iPad无缘,而这些设备要么是早就已经老化到无法使用的程度,要么是支撑不起游戏所需的性能。

  于是绝大部分的玩家都不用去在意这个消息,毕竟许多人都已经更换了手机。只有iPhone5、iPhone5s的用户需要留意自己的系统是不是还停留在iOS9之前,iPhone6s及之后的手机都不用在意,因为从出厂开始就已经预装了iOS9以及更新的系统。

必发88  那么《王者荣耀》为什么会要求玩家更新系统呢?小雷认为原因可能有两个,一是根据苹果的应用商店规定,应用需要根据系统的更新不断提升支持的最低系统版本,来避免可能的bug和安全漏洞;二是下个大版本更新中将会有涉及到玩法和画(365zg.vip)质的底层更新,与旧版iOS系统无法很好的兼容。

  我们可以期待一下这个运营了四年之久的手机游戏会带来怎样的惊喜,今年年初《王者荣耀》迎来了2.0版本更新,界面升级至全新的风格。接下来就有可能是玩法上的更新,带来在传统对线MOBA玩法之外的新鲜创意。


必发88 必发88 (365zg.vip)